dataspike - Intermittent DNS resolution errors – Incident details

All systems operational

Intermittent DNS resolution errors

Resolved
Degraded performance
Started 10 days agoLasted 27 minutes

Affected

Dashboard

Degraded performance from 12:10 PM to 12:37 PM

Updates
  • Resolved
    Resolved

    Resolved — The DNS resolution errors were traced to a specific network path and could not be reproduced from other locations. Service is operating normally.

  • Monitoring
    Monitoring

    Informational — We're seeing intermittent DNS resolution errors that appear to originate with an upstream provider. Service remains operational; refreshing the page should clear the error if you hit one. We're monitoring.